RubyGems Navigation menu

aws-sdk-acmpca 1.68.0

Official AWS Ruby gem for AWS Certificate Manager Private Certificate Authority (ACM-PCA). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.69.0 - June 05, 2024 (69 KB)
  2. 1.68.0 - May 16, 2024 (69 KB)
  3. 1.67.0 - May 13, 2024 (69 KB)
  4. 1.66.0 - April 25, 2024 (69 KB)
  5. 1.65.0 - January 26, 2024 (68.5 KB)
Show all versions (71 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

3df3408f21770ea1010ce36e1c638b88a3679e1201b0ee63742b4274468cd359

Total downloads 65,485,380

For this version 105,178

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: