RubyGems Navigation menu

aws-sdk-amplifybackend 1.32.0

Official AWS Ruby gem for AmplifyBackend. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.33.0 - June 05, 2024 (47.5 KB)
  2. 1.32.0 - May 13, 2024 (47.5 KB)
  3. 1.31.0 - April 25, 2024 (47 KB)
  4. 1.30.0 - January 26, 2024 (47 KB)
  5. 1.29.0 - November 28, 2023 (40 KB)
Show all versions (34 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

3f338079eb82bf22fb32bad5cb31507e9a97eef2952f741dfae1d55cca0a0f64

Total downloads 24,322,805

For this version 106,909

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: