RubyGems Navigation menu

aws-sdk-amplifyuibuilder 1.27.0

Official AWS Ruby gem for AWS Amplify UI Builder. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.27.0 - June 05, 2024 (77 KB)
  2. 1.26.0 - May 13, 2024 (77 KB)
  3. 1.25.0 - April 25, 2024 (77 KB)
  4. 1.24.0 - February 27, 2024 (77 KB)
  5. 1.23.0 - January 26, 2024 (76 KB)
Show all versions (27 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.197.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e2414a5f3a40e26355b7b7a524f19793cf34ec5b19309de3cc55cb17b30b0df1

Total downloads 14,237,968

For this version 48,226

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: