RubyGems Navigation menu

aws-sdk-appconfig 1.43.0

Official AWS Ruby gem for Amazon AppConfig (AppConfig). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.43.0 - January 26, 2024 (59 KB)
  2. 1.42.0 - November 28, 2023 (53 KB)
  3. 1.41.0 - November 22, 2023 (53 KB)
  4. 1.40.0 - October 20, 2023 (53 KB)
  5. 1.39.0 - October 04, 2023 (53 KB)
Show all versions (44 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

5b0ce961bbbcc72b916a405fbf8b4e18d6a73990a0959fb3ac6a641bf5540baa

Total downloads 35,976,931

For this version 106,725

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: