RubyGems Navigation menu

aws-sdk-appintegrationsservice 1.28.0

Official AWS Ruby gem for Amazon AppIntegrations Service. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.29.0 - January 26, 2024 (33.5 KB)
  2. 1.28.0 - December 21, 2023 (30 KB)
  3. 1.27.0 - November 28, 2023 (29 KB)
  4. 1.26.0 - November 22, 2023 (29 KB)
  5. 1.25.0 - October 20, 2023 (29 KB)
Show all versions (30 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

fc31d2b52aff14c802edb877b095e004aa212d8c9c77cadeb85685e17a8f0b52

Total downloads 23,063,056

For this version 168,064

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: