RubyGems Navigation menu

aws-sdk-batch 1.28.0

Official AWS Ruby gem for AWS Batch. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.87.0 - May 13, 2024 (120 KB)
  2. 1.86.0 - April 25, 2024 (120 KB)
  3. 1.85.0 - April 11, 2024 (120 KB)
  4. 1.84.0 - March 27, 2024 (119 KB)
  5. 1.83.0 - March 08, 2024 (119 KB)
  6. 1.28.0 - January 17, 2020 (43 KB)
Show all versions (101 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.71.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

b88e0e165e6ae1587329528dc00a245300ebbfef783139278b5653857e68dcf1

Total downloads 73,169,153

For this version 1,867,396

License:

Apache-2.0

Required Ruby Version: >= 0

Links: