RubyGems Navigation menu

aws-sdk-batch 1.80.0

Official AWS Ruby gem for AWS Batch. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.85.0 - April 11, 2024 (120 KB)
  2. 1.84.0 - March 27, 2024 (119 KB)
  3. 1.83.0 - March 08, 2024 (119 KB)
  4. 1.82.0 - February 28, 2024 (117 KB)
  5. 1.81.0 - February 09, 2024 (103 KB)
  6. 1.80.0 - January 26, 2024 (102 KB)
Show all versions (99 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

69b4f05ac38f276aa88da4b3a7c7546f3e428bea0962d94569d1060ef95da4d3

Total downloads 72,270,492

For this version 81,128

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: