RubyGems Navigation menu

aws-sdk-chimesdkidentity 1.19.0

Official AWS Ruby gem for Amazon Chime SDK Identity. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.22.0 - January 26, 2024 (37.5 KB)
  2. 1.21.0 - November 28, 2023 (33 KB)
  3. 1.20.0 - November 22, 2023 (33 KB)
  4. 1.19.0 - September 27, 2023 (33 KB)
  5. 1.18.0 - July 11, 2023 (33 KB)
Show all versions (23 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e32c3c384baf4bec7432a9e8e0bdf6cf8776d048245c8c2e5d9b487c87032470

Total downloads 16,655,378

For this version 608,882

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: