RubyGems Navigation menu

aws-sdk-chimesdkmediapipelines 1.18.0

Official AWS Ruby gem for Amazon Chime SDK Media Pipelines. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.18.0 - January 26, 2024 (64.5 KB)
  2. 1.17.0 - November 28, 2023 (54.5 KB)
  3. 1.16.0 - November 22, 2023 (54.5 KB)
  4. 1.15.0 - September 27, 2023 (54.5 KB)
  5. 1.14.0 - September 25, 2023 (54.5 KB)
Show all versions (19 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

4c81a5403af937b1c295205348ddefa6427d252bbebd5a3acd0dabb669f52029

Total downloads 10,045,628

For this version 123,185

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: