RubyGems Navigation menu

aws-sdk-chimesdkmessaging 1.31.0

Official AWS Ruby gem for Amazon Chime SDK Messaging. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.31.0 - June 05, 2024 (58 KB)
  2. 1.30.0 - May 13, 2024 (58 KB)
  3. 1.29.0 - April 25, 2024 (58 KB)
  4. 1.28.0 - January 26, 2024 (58 KB)
  5. 1.27.0 - November 28, 2023 (50 KB)
Show all versions (32 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.197.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e42f7113b37aee39d9b26cf182914d8f318dbda8f38e4fda9a4ca3e18d2e6d16

Total downloads 18,918,732

For this version 48,194

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: