RubyGems Navigation menu

aws-sdk-cloudcontrolapi 1.19.0

Official AWS Ruby gem for AWS Cloud Control API (CloudControlApi). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.20.0 - January 26, 2024 (33 KB)
  2. 1.19.0 - November 28, 2023 (30.5 KB)
  3. 1.18.0 - November 22, 2023 (30.5 KB)
  4. 1.17.0 - September 27, 2023 (30.5 KB)
  5. 1.16.0 - July 26, 2023 (30.5 KB)
Show all versions (21 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

cbb9f506a4ccb5555ce906d4d4fdc2bb1f6d09b256288b5f54a1cc6eee7e0193

Total downloads 15,550,780

For this version 301,092

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: