RubyGems Navigation menu

aws-sdk-cloudcontrolapi 1.22.0

Official AWS Ruby gem for AWS Cloud Control API (CloudControlApi). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.23.0 - June 05, 2024 (33 KB)
  2. 1.22.0 - May 13, 2024 (33 KB)
  3. 1.21.0 - April 25, 2024 (33 KB)
  4. 1.20.0 - January 26, 2024 (33 KB)
  5. 1.19.0 - November 28, 2023 (30.5 KB)
Show all versions (24 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

de20c4506458d313f31dd57720f81d06eb90c46acd2f66f54273e5ff4c8e03b9

Total downloads 16,460,107

For this version 107,118

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: