RubyGems Navigation menu

aws-sdk-cloudhsm 1.46.0

Official AWS Ruby gem for Amazon CloudHSM (CloudHSM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.54.0 - June 05, 2024 (32 KB)
  2. 1.53.0 - May 13, 2024 (32 KB)
  3. 1.52.0 - April 25, 2024 (32 KB)
  4. 1.51.0 - January 26, 2024 (32 KB)
  5. 1.50.0 - November 28, 2023 (28,5 KB)
  6. 1.46.0 - July 11, 2023 (28,5 KB)
Mostrar todas las versiones (67 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.177.0
aws-sigv4 ~> 1.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

8785abe0b7d8a516bd2ede8ed56ba8ffa83bd5c9bcc0547c6613f34275de849a

Total de descargas 70.849.006

Para esta versión 644.285

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.3

Enlace: