RubyGems Navigation menu

aws-sdk-cloudhsm 1.49.0

Official AWS Ruby gem for Amazon CloudHSM (CloudHSM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.53.0 - May 13, 2024 (32 KB)
  2. 1.52.0 - April 25, 2024 (32 KB)
  3. 1.51.0 - January 26, 2024 (32 KB)
  4. 1.50.0 - November 28, 2023 (28.5 KB)
  5. 1.49.0 - November 22, 2023 (28.5 KB)
Show all versions (66 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

b229d5c76e0bc49519924e65d3b80762d0527b3b8e8c590dff5bc53172da907f

Total downloads 70,226,007

For this version 26,099

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: