RubyGems Navigation menu

aws-sdk-codeartifact 1.40.0

Official AWS Ruby gem for CodeArtifact. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.43.0 - June 05, 2024 (65.5 KB)
  2. 1.42.0 - May 13, 2024 (65.5 KB)
  3. 1.41.0 - April 30, 2024 (65.5 KB)
  4. 1.40.0 - April 25, 2024 (65.5 KB)
  5. 1.39.0 - March 21, 2024 (65 KB)
Show all versions (45 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

cdb6969a195476744438e914e8ac7a2c598bc5f34bb66fda14c2aa2eb78cc1ee

Total downloads 31,827,769

For this version 14,672

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: