RubyGems Navigation menu

aws-sdk-codecatalyst 1.17.0

Official AWS Ruby gem for Amazon CodeCatalyst. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.19.0 - May 13, 2024 (49.5 KB)
  2. 1.18.0 - April 25, 2024 (49.5 KB)
  3. 1.17.0 - March 28, 2024 (49.5 KB)
  4. 1.16.0 - January 26, 2024 (49 KB)
  5. 1.15.0 - November 28, 2023 (42.5 KB)
Show all versions (20 total)

Runtime Dependencies (1):

aws-sdk-core ~> 3, >= 3.191.0

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

8ad09d7dde4d6d138a46b53b679fbfa57e972e698912f0ad0e7a5da903b4736e

Total downloads 6,495,135

For this version 127,299

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: