RubyGems Navigation menu

aws-sdk-codedeploy 1.66.0

Official AWS Ruby gem for AWS CodeDeploy (CodeDeploy). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.67.0 - June 05, 2024 (98.5 KB)
  2. 1.66.0 - May 13, 2024 (98.5 KB)
  3. 1.65.0 - April 25, 2024 (98.5 KB)
  4. 1.64.0 - January 26, 2024 (98 KB)
  5. 1.63.0 - December 07, 2023 (86 KB)
Show all versions (83 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

db81c1d495dd489168336281d3285985c96c730eb447c04834139a1fcecf81ff

Total downloads 74,011,842

For this version 125,249

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: