RubyGems Navigation menu

aws-sdk-codepipeline 1.16.0

Official AWS Ruby gem for AWS CodePipeline (CodePipeline). This gem is part of the AWS SDK for Ruby.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 1.74.0 - June 07, 2024 (81.5KB)
  2. 1.73.0 - June 05, 2024 (81.5KB)
  3. 1.72.0 - May 13, 2024 (81.5KB)
  4. 1.71.0 - April 26, 2024 (81.5KB)
  5. 1.70.0 - April 25, 2024 (79.5KB)
  6. 1.16.0 - April 30, 2019 (44.5KB)
全てのバージョンを表示(全89件)

Runtime依存関係 (2):

aws-sdk-core ~> 3, >= 3.48.2
aws-sigv4 ~> 1.1

所有者:

作者:

  • Amazon Web Services

SHA 256チェックサム:

ebb7a577be3e1de84ca8431f6eaa471eec8a967ce60aab8f45ad1c418d74b076

累計ダウンロード数 72,746,110

このバージョンのみ 227,199

ライセンス:

Apache-2.0

必要なRubyのバージョン: >= 0

リンク: