RubyGems Navigation menu

aws-sdk-codepipeline 1.28.0

Official AWS Ruby gem for AWS CodePipeline (CodePipeline). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.72.0 - May 13, 2024 (81.5 KB)
  2. 1.71.0 - April 26, 2024 (81.5 KB)
  3. 1.70.0 - April 25, 2024 (79.5 KB)
  4. 1.69.0 - February 08, 2024 (79 KB)
  5. 1.68.0 - January 26, 2024 (76.5 KB)
  6. 1.28.0 - January 21, 2020 (50.5 KB)
Show all versions (87 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.71.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

557c12f7747046f775be0b26e05bac077ad29480778c04e139bf6fab28f3b325

Total downloads 72,050,662

For this version 2,098,681

License:

Apache-2.0

Required Ruby Version: >= 0

Links: