RubyGems Navigation menu

aws-sdk-codepipeline 1.63.0

Official AWS Ruby gem for AWS CodePipeline (CodePipeline). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.76.0 - June 25, 2024 (81,5 ko)
  2. 1.75.0 - June 24, 2024 (81,5 ko)
  3. 1.74.0 - June 07, 2024 (81,5 ko)
  4. 1.73.0 - June 05, 2024 (81,5 ko)
  5. 1.72.0 - May 13, 2024 (81,5 ko)
  6. 1.63.0 - October 17, 2023 (63,5 ko)
Voir toutes les versions (91)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 72 955 206

Pour cette version 190 161

License:

Apache-2.0

Version de Ruby requise: >= 2.3

Liens: