RubyGems Navigation menu

aws-sdk-codepipeline 1.65.0

Official AWS Ruby gem for AWS CodePipeline (CodePipeline). This gem is part of the AWS SDK for Ruby.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.72.0 - May 13, 2024 (81.5 KB)
  2. 1.71.0 - April 26, 2024 (81.5 KB)
  3. 1.70.0 - April 25, 2024 (79.5 KB)
  4. 1.69.0 - February 08, 2024 (79.0 KB)
  5. 1.68.0 - January 26, 2024 (76.5 KB)
  6. 1.65.0 - November 17, 2023 (67.5 KB)
显示所有版本 (共 87 个)

Runtime 依赖 (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

业主:

推送:

作者:

  • Amazon Web Services

SHA 256 校验和:

5af574c123c5e6e6c5f20e4a72b099a8a6ca3fe7c35012dda6175d55ff6cf542

下载总量 72,192,622

这个版本 282,126

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.3

链接: