RubyGems Navigation menu

aws-sdk-codestar 1.52.0

Official AWS Ruby gem for AWS CodeStar (CodeStar). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.53.0 - June 05, 2024 (34 KB)
  2. 1.52.0 - May 13, 2024 (34 KB)
  3. 1.51.0 - April 25, 2024 (34 KB)
  4. 1.50.0 - January 26, 2024 (33.5 KB)
  5. 1.49.0 - November 28, 2023 (30 KB)
Show all versions (64 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

5f97164eaf16c792ef99590f9f17a7549cb51b5a9661f7fe5065654da8caa532

Total downloads 68,496,925

For this version 121,116

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: