RubyGems Navigation menu

aws-sdk-codestarnotifications 1.30.0

Official AWS Ruby gem for AWS CodeStar Notifications. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.34.0 - May 13, 2024 (30 KB)
  2. 1.33.0 - April 25, 2024 (30 KB)
  3. 1.32.0 - January 26, 2024 (30 KB)
  4. 1.31.0 - November 28, 2023 (27 KB)
  5. 1.30.0 - November 22, 2023 (27 KB)
Mostrar todas as versões (36)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Donos:

Pushed by:

Autores:

  • Amazon Web Services

SHA 256 checksum:

91c406ca01171f233b5c0f2bd532dea9a738352be3452a1a004e725a67df94c4

Total de downloads 36.982.864

Desta versão 31.080

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.5

Links: