RubyGems Navigation menu

aws-sdk-codestarnotifications 1.8.0

Official AWS Ruby gem for AWS CodeStar Notifications. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.35.0 - June 05, 2024 (30 ko)
  2. 1.34.0 - May 13, 2024 (30 ko)
  3. 1.33.0 - April 25, 2024 (30 ko)
  4. 1.32.0 - January 26, 2024 (30 ko)
  5. 1.31.0 - November 28, 2023 (27 ko)
  6. 1.8.0 - September 30, 2020 (20,5 ko)
Voir toutes les versions (37)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.109.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

fe858b27b685326725851b19d613403abc5e851215c03a575b316d55bc37f932

Total de téléchargements 37 455 503

Pour cette version 3 702 571

License:

Apache-2.0

Version de Ruby requise: >= 0

Liens: