RubyGems Navigation menu

aws-sdk-codestarnotifications 1.32.0

Official AWS Ruby gem for AWS CodeStar Notifications. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.32.0 - January 26, 2024 (30 KB)
  2. 1.31.0 - November 28, 2023 (27 KB)
  3. 1.30.0 - November 22, 2023 (27 KB)
  4. 1.29.0 - September 27, 2023 (27 KB)
  5. 1.28.0 - September 19, 2023 (27 KB)
Mostrar todas as versões (34)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Donos:

Pushed by:

Autores:

  • Amazon Web Services

SHA 256 checksum:

e77662d37064d077f2c073dc1bd253e1fe6d48636a201b6ed379ab4fb10a2b34

Total de downloads 36.287.096

Desta versão 294.860

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.5

Links: