RubyGems Navigation menu

aws-sdk-cognitoidentity 1.50.0

Official AWS Ruby gem for Amazon Cognito Identity. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.52.0 - January 26, 2024 (42.5 KB)
  2. 1.51.0 - November 28, 2023 (38.5 KB)
  3. 1.50.0 - November 22, 2023 (38.5 KB)
  4. 1.49.1 - November 15, 2023 (38.5 KB)
  5. 1.49.0 - September 27, 2023 (38.5 KB)
Show all versions (70 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e69fec99f2310a9a40281dab7bf1fff1191e56ae85cd9d6a5c05cf46aeddd67c

Total downloads 69,823,997

For this version 24,330

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: