RubyGems Navigation menu

aws-sdk-comprehendmedical 1.50.0

Official AWS Ruby gem for AWS Comprehend Medical (ComprehendMedical). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.50.0 - January 26, 2024 (41.5 KB)
  2. 1.49.0 - November 28, 2023 (37 KB)
  3. 1.48.0 - November 22, 2023 (37 KB)
  4. 1.47.0 - September 27, 2023 (37 KB)
  5. 1.46.0 - July 11, 2023 (37 KB)
Show all versions (51 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e59f6c410339ebb4988436957b07c36b56ca470f655b47df4f97002ec9689254

Total downloads 50,927,988

For this version 123,675

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: