RubyGems Navigation menu

aws-sdk-configservice 1.55.0

Official AWS Ruby gem for AWS Config (Config Service). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.108.0 - May 13, 2024 (201 KB)
  2. 1.107.0 - April 25, 2024 (201 KB)
  3. 1.106.0 - April 12, 2024 (200 KB)
  4. 1.105.0 - January 26, 2024 (199 KB)
  5. 1.104.0 - January 04, 2024 (166 KB)
  6. 1.55.0 - December 21, 2020 (100 KB)
Show all versions (126 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.109.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

4b6c7c7e1b0b93a37b16376d6851d7adf47cd87a61612e7a556dd08422a602c9

Total downloads 78,562,750

For this version 1,497,197

License:

Apache-2.0

Required Ruby Version: >= 0

Links: