RubyGems Navigation menu

aws-sdk-controltower 1.15.0

Official AWS Ruby gem for AWS Control Tower. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.18.0 - February 14, 2024 (36.5 KB)
  2. 1.17.0 - January 26, 2024 (31 KB)
  3. 1.16.0 - December 14, 2023 (27.5 KB)
  4. 1.15.0 - November 28, 2023 (27.5 KB)
  5. 1.14.0 - November 27, 2023 (27.5 KB)
Show all versions (19 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e51b7facf4c97da1eed04277a1610b4f82b550cb254b71c2ea2df5b472353606

Total downloads 7,826,549

For this version 101,735

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: