RubyGems Navigation menu

aws-sdk-core 3.191.6

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 3.197.2 - June 20, 2024 (357 KB)
  2. 3.197.1 - June 19, 2024 (357 KB)
  3. 3.197.0 - June 05, 2024 (357 KB)
  4. 3.196.1 - May 14, 2024 (356 KB)
  5. 3.196.0 - May 13, 2024 (356 KB)
  6. 3.191.6 - April 02, 2024 (350 KB)
Mostrar todas las versiones (1394 total)

dependencias de Runtime (4):

aws-eventstream ~> 1, >= 1.3.0
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.8
jmespath ~> 1, >= 1.6.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 1.244.077.709

Para esta versión 3.963.510

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.5

Enlace: