RubyGems Navigation menu

aws-sdk-core 3.195.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 3.201.1 - July 05, 2024 (366 KB)
  2. 3.201.0 - July 02, 2024 (366 KB)
  3. 3.200.0 - June 28, 2024 (365 KB)
  4. 3.199.0 - June 25, 2024 (364 KB)
  5. 3.198.0 - June 24, 2024 (357 KB)
  6. 3.195.0 - May 10, 2024 (356 KB)
Zeige alle Versionen (1399 total)

Runtime Abhängigkeiten (4):

aws-eventstream ~> 1, >= 1.3.0
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.8
jmespath ~> 1, >= 1.6.1

Besitzer:

Pushed by:

Autoren:

  • Amazon Web Services

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 1.254.861.572

Für diese Version 607.628

Lizenz:

Apache-2.0

Erforderliche Ruby-Version: >= 2.5

Links: