RubyGems Navigation menu

aws-sdk-costexplorer 1.96.0

Official AWS Ruby gem for AWS Cost Explorer Service (AWS Cost Explorer). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.96.0 - February 28, 2024 (112 KB)
  2. 1.95.0 - January 26, 2024 (111 KB)
  3. 1.94.0 - November 28, 2023 (97 KB)
  4. 1.93.0 - November 22, 2023 (97 KB)
  5. 1.92.0 - November 06, 2023 (97 KB)
Show all versions (98 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

0640f16869e6b1c2c96049e71b60acef6ea4f6d0b7750273f3f976e9291c62ff

Total downloads 67,715,097

For this version 22,287

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: