RubyGems Navigation menu

aws-sdk-datasync 1.73.0

Official AWS Ruby gem for AWS DataSync (DataSync). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.73.0 - February 07, 2024 (104 ko)
  2. 1.72.0 - January 26, 2024 (101 ko)
  3. 1.71.0 - November 28, 2023 (88,5 ko)
  4. 1.70.0 - November 22, 2023 (88,5 ko)
  5. 1.69.0 - November 08, 2023 (88,5 ko)
Voir toutes les versions (75)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

1f2322d36c8c0fa99f2d38dd243c92827a8c119f3ad8587332ca59cc5f28e739

Total de téléchargements 54 539 187

Pour cette version 239 270

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: