RubyGems Navigation menu

aws-sdk-dlm 1.65.0

Official AWS Ruby gem for Amazon Data Lifecycle Manager (Amazon DLM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.70.0 - May 13, 2024 (42 ko)
  2. 1.69.0 - April 25, 2024 (42 ko)
  3. 1.68.0 - January 26, 2024 (42 ko)
  4. 1.67.0 - November 28, 2023 (37,5 ko)
  5. 1.66.0 - November 22, 2023 (37,5 ko)
  6. 1.65.0 - November 17, 2023 (37,5 ko)
Voir toutes les versions (73)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

307d98305afe22a73e988167e5fdb0b2e32213cb02b6855f932924143ae9a455

Total de téléchargements 60 454 978

Pour cette version 273 933

License:

Apache-2.0

Version de Ruby requise: >= 2.3

Liens: