RubyGems Navigation menu

aws-sdk-dlm 1.67.0

Official AWS Ruby gem for Amazon Data Lifecycle Manager (Amazon DLM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.70.0 - May 13, 2024 (42 KB)
  2. 1.69.0 - April 25, 2024 (42 KB)
  3. 1.68.0 - January 26, 2024 (42 KB)
  4. 1.67.0 - November 28, 2023 (37,5 KB)
  5. 1.66.0 - November 22, 2023 (37,5 KB)
Toon alle versies (73 totaal)

Runtime afhankelijkheden (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Eigenaren:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

72293cb45ab0b24b8b7d5995db53ba432b780568e4c1cb30cd46c64b6fe73a30

Total downloads 60.402.638

Voor deze versie 375.819

Licentie:

Apache-2.0

Required Ruby Version: >= 2.5

Links: