RubyGems Navigation menu

aws-sdk-dlm 1.69.0

Official AWS Ruby gem for Amazon Data Lifecycle Manager (Amazon DLM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.71.0 - June 05, 2024 (42 KB)
  2. 1.70.0 - May 13, 2024 (42 KB)
  3. 1.69.0 - April 25, 2024 (42 KB)
  4. 1.68.0 - January 26, 2024 (42 KB)
  5. 1.67.0 - November 28, 2023 (37.5 KB)
Show all versions (74 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 61,219,880

For this version 66,737

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: