RubyGems Navigation menu

aws-sdk-dlm 1.68.0

Official AWS Ruby gem for Amazon Data Lifecycle Manager (Amazon DLM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.68.0 - January 26, 2024 (42 ko)
  2. 1.67.0 - November 28, 2023 (37,5 ko)
  3. 1.66.0 - November 22, 2023 (37,5 ko)
  4. 1.65.0 - November 17, 2023 (37,5 ko)
  5. 1.64.0 - November 16, 2023 (37,5 ko)
Voir toutes les versions (71)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

be6348af7850162196dfdaad45588330254aa32a86a792325d2e1905a1422664

Total de téléchargements 59 675 602

Pour cette version 322 867

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: