RubyGems Navigation menu

aws-sdk-drs 1.29.0

Official AWS Ruby gem for Elastic Disaster Recovery Service (drs). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.29.0 - February 26, 2024 (74.5 KB)
  2. 1.28.0 - January 26, 2024 (74 KB)
  3. 1.27.0 - January 18, 2024 (63.5 KB)
  4. 1.26.0 - December 13, 2023 (63.5 KB)
  5. 1.25.0 - November 28, 2023 (63 KB)
Show all versions (30 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

d0ac2fd1c191346ee27694dd16917cc21e8f9e17e7db5f918e22e7cdc5c3599a

Total downloads 14,069,628

For this version 26,627

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: