RubyGems Navigation menu

aws-sdk-elasticache 1.96.0

Official AWS Ruby gem for Amazon ElastiCache. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.96.0 - January 26, 2024 (171 KB)
  2. 1.95.0 - November 28, 2023 (156 KB)
  3. 1.94.0 - November 28, 2023 (156 KB)
  4. 1.93.0 - November 22, 2023 (143 KB)
  5. 1.92.0 - September 27, 2023 (143 KB)
Show all versions (109 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

744d84b8bce81a36ad0267fe26578c611635c3656e91734fdbaf9d282417c927

Total downloads 73,875,650

For this version 148,779

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: