RubyGems Navigation menu

aws-sdk-emr 1.88.0

Official AWS Ruby gem for Amazon EMR. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.88.0 - June 05, 2024 (124 KB)
  2. 1.87.0 - May 13, 2024 (124 KB)
  3. 1.86.0 - April 25, 2024 (124 KB)
  4. 1.85.0 - April 01, 2024 (123 KB)
  5. 1.84.0 - February 16, 2024 (123 KB)
Show all versions (102 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.197.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

f9ad5ade915a40f487c37441112c648fbdea6dbb68c42c1977edcad5999db6ef

Total downloads 74,355,633

For this version 55,212

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: