RubyGems Navigation menu

aws-sdk-finspacedata 1.31.0

Official AWS Ruby gem for FinSpace Public API (FinSpace Data). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.31.0 - January 26, 2024 (50.5 KB)
  2. 1.30.0 - November 28, 2023 (45 KB)
  3. 1.29.0 - November 22, 2023 (45 KB)
  4. 1.28.0 - November 15, 2023 (45 KB)
  5. 1.27.0 - September 27, 2023 (45 KB)
Show all versions (32 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

ae664b3eb26cda967fcb6e6f4df1361fa208279d93c65da3df3e18f51b970b58

Total downloads 19,889,684

For this version 114,252

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: