RubyGems Navigation menu

aws-sdk-firehose 1.68.0

Official AWS Ruby gem for Amazon Kinesis Firehose (Firehose). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.70.0 - June 06, 2024 (82 KB)
  2. 1.69.0 - June 05, 2024 (81 KB)
  3. 1.68.0 - May 13, 2024 (81 KB)
  4. 1.67.0 - April 25, 2024 (81 KB)
  5. 1.66.0 - March 22, 2024 (80.5 KB)
Show all versions (87 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

8d6aa37105b15c7725107073d9cdd17afbef39091754b427119e72ea1ee72be6

Total downloads 92,764,566

For this version 255,264

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: