RubyGems Navigation menu

aws-sdk-fis 1.1.0

Official AWS Ruby gem for AWS Fault Injection Simulator (FIS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.31.0 - June 24, 2024 (40 KB)
  2. 1.30.0 - June 05, 2024 (39,5 KB)
  3. 1.29.0 - May 13, 2024 (39,5 KB)
  4. 1.28.0 - April 25, 2024 (39,5 KB)
  5. 1.27.0 - January 26, 2024 (39 KB)
  6. 1.1.0 - March 23, 2021 (26 KB)
Mostrar todas as versões (32)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.112.0
aws-sigv4 ~> 1.1

Donos:

Pushed by:

Autores:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 22.240.859

Desta versão 4.121.792

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 0

Links: