RubyGems Navigation menu

aws-sdk-fis 1.26.0

Official AWS Ruby gem for AWS Fault Injection Simulator (FIS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.29.0 - May 13, 2024 (39,5 ko)
  2. 1.28.0 - April 25, 2024 (39,5 ko)
  3. 1.27.0 - January 26, 2024 (39 ko)
  4. 1.26.0 - November 28, 2023 (35 ko)
  5. 1.25.0 - November 27, 2023 (35 ko)
Voir toutes les versions (30)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

926c8a56056e39492db37bd20637f50644d6f98354ba841f70002b3d441c2968

Total de téléchargements 21 588 969

Pour cette version 337 376

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: