RubyGems Navigation menu

aws-sdk-fis 1.27.0

Official AWS Ruby gem for AWS Fault Injection Simulator (FIS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.27.0 - January 26, 2024 (39 ko)
  2. 1.26.0 - November 28, 2023 (35 ko)
  3. 1.25.0 - November 27, 2023 (35 ko)
  4. 1.24.0 - November 22, 2023 (31 ko)
  5. 1.23.0 - September 27, 2023 (31 ko)
Voir toutes les versions (28)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

6af950cd730c4e6593ba993aaa82e1db6619c4cf33b803c241b9393c5ef492a3

Total de téléchargements 20 937 424

Pour cette version 291 011

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: