RubyGems Navigation menu

aws-sdk-fms 1.71.0

Official AWS Ruby gem for Firewall Management Service (FMS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.72.0 - June 05, 2024 (89.5 KB)
  2. 1.71.0 - May 13, 2024 (89.5 KB)
  3. 1.70.0 - May 08, 2024 (89.5 KB)
  4. 1.69.0 - April 30, 2024 (89 KB)
  5. 1.68.0 - April 25, 2024 (88.5 KB)
Show all versions (74 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

9c516aca4f9286c0e995b05ee1b271407faeca8a15548de9892a437d9f9c7267

Total downloads 64,268,761

For this version 120,841

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: