RubyGems Navigation menu

aws-sdk-forecastservice 1.52.0

Official AWS Ruby gem for Amazon Forecast Service. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.53.0 - June 05, 2024 (101 KB)
  2. 1.52.0 - May 13, 2024 (101 KB)
  3. 1.51.0 - April 25, 2024 (101 KB)
  4. 1.50.0 - January 26, 2024 (101 KB)
  5. 1.49.0 - November 28, 2023 (90 KB)
Show all versions (55 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

3bf16d7d117c66a33d4489f474f20f034b1facd8ca4b6080f605fe0316e00e4d

Total downloads 42,397,437

For this version 107,306

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: