RubyGems Navigation menu

aws-sdk-greengrassv2 1.35.0

Official AWS Ruby gem for AWS IoT Greengrass V2 (AWS GreengrassV2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.35.0 - January 26, 2024 (59 KB)
  2. 1.34.0 - November 28, 2023 (51.5 KB)
  3. 1.33.0 - November 22, 2023 (51.5 KB)
  4. 1.32.0 - September 27, 2023 (51.5 KB)
  5. 1.31.0 - September 19, 2023 (51.5 KB)
Show all versions (36 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

ad0825225067efe5521fd31402937950bfaa41696bebb76e43c167b3612241b4

Total downloads 24,293,031

For this version 258,704

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: