RubyGems Navigation menu

aws-sdk-guardduty 1.40.0

Official AWS Ruby gem for Amazon GuardDuty. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.92.0 - May 13, 2024 (116 KB)
  2. 1.91.0 - April 25, 2024 (116 KB)
  3. 1.90.0 - April 18, 2024 (115 KB)
  4. 1.89.0 - March 28, 2024 (115 KB)
  5. 1.88.0 - March 08, 2024 (114 KB)
  6. 1.40.0 - September 03, 2020 (51 KB)
Show all versions (94 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.99.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

ff6e78df2475f73924dce130335acd54f454e185f2372be65a4874d7be6c357e

Total downloads 69,982,728

For this version 374,224

License:

Apache-2.0

Required Ruby Version: >= 0

Links: