RubyGems Navigation menu

aws-sdk-guardduty 1.91.0

Official AWS Ruby gem for Amazon GuardDuty. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.93.0 - June 05, 2024 (116 KB)
  2. 1.92.0 - May 13, 2024 (116 KB)
  3. 1.91.0 - April 25, 2024 (116 KB)
  4. 1.90.0 - April 18, 2024 (115 KB)
  5. 1.89.0 - March 28, 2024 (115 KB)
Show all versions (95 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

913f5b579029055aeae6262b0748c04f40f0ab3cba48b0dea3a96abffa704ccb

Total downloads 70,633,966

For this version 66,878

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: